<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,d,_,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),z=parseInt(__ez.dot.getTargeting(t,"compid")),g=0,c=0,l=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(l)&&(void 0!==l.creative_id&&(c=l.creative_id),void 0!==l.line_item_id&&(g=l.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:d,est_revenue:_,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:z,line_item_id:g,creative_id:c,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),d=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));(void 0!==window.isAmp&&isAmp||void 0!==window.ezWp&&ezWp)&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(d+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(d)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,d){var _=e.split("/");if(__ez.dot.isDefined(e)&&3===_.length&&__ez.dot.isValid(t)){var n=_[0],r={type:"impression",impression_id:_[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==d&&(r.revenue=d),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-1&cb=6', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-1&cb=5', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-1&cb=7', false, [], true, false, true, false);</script>

<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"/>
<link rel="pingback" href="https://nhltradetalk.com/xmlrpc.php"/>
<meta property="og:image" content="https://nhltradetalk.com/wp-content/uploads/2021/06/Ryan-Nugent-Hopkins-Upper-Deck-Card-1.jpg"/>
<meta name="twitter:image" content="https://nhltradetalk.com/wp-content/uploads/2021/06/Ryan-Nugent-Hopkins-Upper-Deck-Card-1.jpg"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The Edmonton Oilers beat the Dallas Stars 6-3 last night. What were the three key takeaways from the game for the Oilers?"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://nhltradetalk.com/three-takeaways-oilers-win-over-stars/"/>
<meta name="twitter:title" content="Three Takeaways from Oilers 6-3 Win Over Stars"/>
<meta name="twitter:description" content="The Edmonton Oilers beat the Dallas Stars 6-3 last night. What were the three key takeaways from the game for the Oilers?"/>
<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="57Q6DEru-GpRRTrkW4HVRJE3R2Olv4RXWryxuImjMWo"/>

	<!-- This site is optimized with the Yoast SEO plugin v19.13 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Three Takeaways from Oilers 6-3 Win Over Stars</title>
	<meta name="description" content="The Edmonton Oilers beat the Dallas Stars 6-3 last night. What were the three key takeaways from the game for the Oilers?"/>
	<link rel="canonical" href="https://nhltradetalk.com/three-takeaways-oilers-win-over-stars/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Three Takeaways from Oilers 6-3 Win Over Stars"/>
	<meta property="og:description" content="The Edmonton Oilers beat the Dallas Stars 6-3 last night. What were the three key takeaways from the game for the Oilers?"/>
	<meta property="og:url" content="https://nhltradetalk.com/three-takeaways-oilers-win-over-stars/"/>
	<meta property="og:site_name" content="NHL Trade Talk"/>
	<meta property="article:publisher" content="https://www.facebook.com/nhltradetalk/"/>
	<meta property="article:published_time" content="2022-12-22T07:05:00+00:00"/>
	<meta property="article:modified_time" content="2022-12-22T07:03:05+00:00"/>
	<meta property="og:image" content="https://nhltradetalk.com/wp-content/uploads/2021/06/Ryan-Nugent-Hopkins-Upper-Deck-Card-1.jpg"/>
	<meta property="og:image:width" content="1000"/>
	<meta property="og:image:height" content="600"/>
	<meta property="og:image:type" content="image/jpeg"/>
	<meta name="author" content="Old Prof"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:title" content="Three Takeaways from Oilers 6-3 Win Over Stars"/>
	<meta name="twitter:description" content="The Edmonton Oilers beat the Dallas Stars 6-3 last night. What were the three key takeaways from the game for the Oilers?"/>
	<meta name="twitter:image" content="https://nhltradetalk.com/wp-content/uploads/2021/06/Ryan-Nugent-Hopkins-Upper-Deck-Card-1.jpg"/>
	<meta name="twitter:creator" content="@nhl_tradetalk"/>
	<meta name="twitter:site" content="@nhl_tradetalk"/>
	<meta name="twitter:label1" content="Written by"/>
	<meta name="twitter:data1" content="Old Prof"/>
	<meta name="twitter:label2" content="Est. reading time"/>
	<meta name="twitter:data2" content="3 minutes"/>
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel="dns-prefetch" href="//secure.gravatar.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//use.fontawesome.com"/>
<link rel="dns-prefetch" href="//v0.wordpress.com"/>
<link rel="dns-prefetch" href="//jetpack.wordpress.com"/>
<link rel="dns-prefetch" href="//s0.wp.com"/>
<link rel="dns-prefetch" href="//public-api.wordpress.com"/>
<link rel="dns-prefetch" href="//0.gravatar.com"/>
<link rel="dns-prefetch" href="//1.gravatar.com"/>
<link rel="dns-prefetch" href="//2.gravatar.com"/>
<link rel="dns-prefetch" href="//widgets.wp.com"/>
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-157516071-1" data-cfasync="false" data-wpfc-render="false" type="text/javascript" async=""></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<link rel="stylesheet" id="wp-block-library-css" href="//nhltradetalk.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1" type="text/css" media="all"/>
<style id="wp-block-library-inline-css" type="text/css">
.has-text-align-justify{text-align:justify;}
</style>
<link rel="stylesheet" id="mediaelement-css" href="//nhltradetalk.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-mediaelement-css" href="//nhltradetalk.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1" type="text/css" media="all"/>
<link rel="stylesheet" id="classic-theme-styles-css" href="//nhltradetalk.com/wp-includes/css/classic-themes.min.css?ver=1" type="text/css" media="all"/>
<style id="global-styles-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="dh-anti-adblocker-css" href="//nhltradetalk.com/wp-content/plugins/dh-anti-adblocker/public/css/dh-anti-adblocker-public.css?ver=36" type="text/css" media="all"/>
<link rel="stylesheet" id="confirm.min-css" href="//nhltradetalk.com/wp-content/plugins/dh-anti-adblocker/public/css/jquery-confirm.min.css?ver=36" type="text/css" media="all"/>
<link rel="stylesheet" id="fvp-frontend-css" href="//nhltradetalk.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3" type="text/css" media="all"/>
<link rel="stylesheet" id="mvp-custom-style-css" href="//nhltradetalk.com/wp-content/themes/the-league/style.css?ver=6.1.1" type="text/css" media="all"/>
<style id="mvp-custom-style-inline-css" type="text/css">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</style>
<link rel="stylesheet" id="mvp-reset-css" href="//nhltradetalk.com/wp-content/themes/the-league/css/reset.css?ver=6.1.1" type="text/css" media="all"/>
<link rel="stylesheet" id="fontawesome-css" href="//nhltradetalk.com/wp-content/themes/the-league/font-awesome/css/font-awesome.css?ver=6.1.1" type="text/css" media="all"/>
<link rel="stylesheet" id="mvp-fonts-css" href="//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&amp;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese" type="text/css" media="all"/>
<link rel="stylesheet" id="mvp-media-queries-css" href="//nhltradetalk.com/wp-content/themes/the-league/css/media-queries.css?ver=6.1.1" type="text/css" media="all"/>
<link rel="stylesheet" id="font-awesome-official-css" href="//use.fontawesome.com/releases/v5.15.1/css/all.css" type="text/css" media="all" integrity="sha384-vp86vTRFVJgpjF9jiIGPEEqYqlDwgyBgEF109VFjmqGmIY/Y4HV4d3Gp2irVfcrp" crossorigin="anonymous"/>
<link rel="stylesheet" id="font-awesome-official-v4shim-css" href="//use.fontawesome.com/releases/v5.15.1/css/v4-shims.css" type="text/css" media="all" integrity="sha384-WCuYjm/u5NsK4s/NfnJeHuMj6zzN2HFyjhBu/SnZJj7eZ6+ds4zqIM3wYgL59Clf" crossorigin="anonymous"/>
<style id="font-awesome-official-v4shim-inline-css" type="text/css">
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel="stylesheet" id="social-logos-css" href="//nhltradetalk.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.6" type="text/css" media="all"/>
<link rel="stylesheet" id="jetpack_css-css" href="//nhltradetalk.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.6" type="text/css" media="all"/>
<script type="text/javascript" id="jetpack_related-posts-js-extra">
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type="text/javascript" src="//nhltradetalk.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209" id="jetpack_related-posts-js"></script>
<script type="text/javascript" src="//nhltradetalk.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.11.0" id="monsterinsights-frontend-script-js"></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id="monsterinsights-frontend-script-js-extra">/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/nhltradetalk.com","hash_tracking":"false","ua":"UA-157516071-1","v4_id":""};/* ]]> */
</script>
<script type="text/javascript" src="//nhltradetalk.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1" id="jquery-core-js"></script>
<script type="text/javascript" src="//nhltradetalk.com/wp-content/plugins/dh-anti-adblocker/public/js/dh-anti-adblocker-public.js?ver=36" id="dh-anti-adblocker-js"></script>
<script type="text/javascript" src="//nhltradetalk.com/wp-content/plugins/dh-anti-adblocker/public/js/jquery-confirm.min.js?ver=36" id="confirm.min-js"></script>
<script type="text/javascript" src="//nhltradetalk.com/wp-content/plugins/dh-anti-adblocker/public/js/-ContentAd-.js?ver=36" id="-ContentAd--js"></script>
<script type="text/javascript" id="mediaelement-core-js-before">
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type="text/javascript" src="//nhltradetalk.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.17" id="mediaelement-core-js"></script>
<script type="text/javascript" src="//nhltradetalk.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6.1.1" id="mediaelement-migrate-js"></script>
<script type="text/javascript" id="mediaelement-js-extra">
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type="text/javascript" src="//nhltradetalk.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6.1.1" id="wp-mediaelement-js"></script>
<script type="text/javascript" src="//nhltradetalk.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08" id="jquery.fitvids-js"></script>
<script type="text/javascript" id="fvp-frontend-js-extra">
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/nhltradetalk.com\/wp-admin\/admin-ajax.php","nonce":"a798e99d5f","fitvids":"1","dynamic":"1","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type="text/javascript" src="//nhltradetalk.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3" id="fvp-frontend-js"></script>
<link rel="https://api.w.org/" href="https://nhltradetalk.com/wp-json/"/><link rel="alternate" type="application/json" href="https://nhltradetalk.com/wp-json/wp/v2/posts/49233"/><link rel="alternate" type="application/json+oembed" href="https://nhltradetalk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnhltradetalk.com%2Fthree-takeaways-oilers-win-over-stars%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://nhltradetalk.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnhltradetalk.com%2Fthree-takeaways-oilers-win-over-stars%2F&amp;format=xml"/>
<!-- start Simple Custom CSS and JS -->
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<meta name="description" content="When it comes to sports and entertainment, NHL Trade Talk gives you a front row to some of the coolest hockey articles on the Internet."/>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
figure.wp-block-embed-youtube .wp-block-embed__wrapper::before {
    display: none !important;
}

.wp-embed-responsive .wp-has-aspect-ratio iframe {
 position:relative;
 height:400px;
}

.wp-embed-responsive .wp-embed-aspect-16-9 .wp-block-embed__wrapper:before {
  padding-top:0px;
}
</style>
<!-- end Simple Custom CSS and JS -->
<script data-ad-client="ca-pub-5612416644874603" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>	<style>img#wpstats{display:none}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #d8d8d8; }
</style>
	
	<style>
		.jconfirm-19b3b232bc2139e19b44 .jconfirm-bg {
			background:  !important;		}
		.jconfirm.jconfirm-19b3b232bc2139e19b44 .jconfirm-box {
			background: !important;			color:  !important;			border-radius: 4px !important;
			position: relative !important;
			outline: none !important;
			padding: 15px 15px 0 !important;
			overflow: hidden !important;
			margin-left: auto !important;
			margin-right: auto !important;
			z-index: 999999999 !important;
		}
		.jconfirm.jconfirm-19b3b232bc2139e19b44 .jconfirm-title-c {
			font-weight: bold !important;
		}
		.jconfirm.jconfirm-19b3b232bc2139e19b44 .jconfirm-content p {
			margin: 0px auto !important;					
		}
		.jconfirm.jconfirm-19b3b232bc2139e19b44 .jconfirm-content-pane {
			height: auto !important;
			max-height: auto !important;
		}
		.jconfirm.jconfirm-19b3b232bc2139e19b44 .jconfirm-box div.jconfirm-content-pane {
			margin-bottom: 0px !important;
		}
				.jconfirm.jconfirm-19b3b232bc2139e19b44 .jconfirm-buttons button {
			display: none !important;
				width: 0px !important;
				height: 0px !important;
			}
				.jconfirm-19b3b232bc2139e19b44 .dh-showing-credit {
			content: '';
			top: 0px !important;
			right: 0px !important;
			position: absolute !important;
			background-image: url("https://nhltradetalk.com/wp-content/plugins/dh-anti-adblocker/public/partials/../img/dh.png") !important;
			background-color: transparent !important;
			background-repeat: no-repeat !important;
			font-size: 0px !important;
			border: none !important;
			height: 16px !important;
			width: 16px !important;
			z-index: 999999999 !important;
		}
		</style>
	
		<!-- MonsterInsights Form Tracking -->
		<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
		<!-- End MonsterInsights Form Tracking -->
		
<link rel="icon" href="https://nhltradetalk.com/wp-content/uploads/2020/07/cropped-NHL-Trade-Talk-Favicon-1-1-32x32.jpg" sizes="32x32"/>
<link rel="icon" href="https://nhltradetalk.com/wp-content/uploads/2020/07/cropped-NHL-Trade-Talk-Favicon-1-1-192x192.jpg" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://nhltradetalk.com/wp-content/uploads/2020/07/cropped-NHL-Trade-Talk-Favicon-1-1-180x180.jpg"/>
<meta name="msapplication-TileImage" content="https://nhltradetalk.com/wp-content/uploads/2020/07/cropped-NHL-Trade-Talk-Favicon-1-1-270x270.jpg"/>
<style type="text/css" id="wp-custom-css">/* FixR 119619 start */
.feedzy-rss .rss_item .title a {
    color: #111;
    font-size: 1.4rem;
    letter-spacing: -.02em;
    line-height: 1.1;
    width: 100%;
    font-family: 'Roboto Condensed', sans-serif;
    margin-bottom: 30px;
}
.feedzy-rss .rss_item .title {
    font-weight: bold;
    display: block;
    padding-bottom: 10px;
}
.rss_content small {
    padding-bottom: 10px;
}
.rss_content p {
    color: #555;
    font-size: 1rem;
    font-weight: 400;
    line-height: 1.3;
    margin-top: 7px;
    width: 100%;
}
@media only screen and (max-width: 600px) {
li.rss_item {
    padding: 0 !important;
    margin: 0 !important;
}
.feedzy-rss .rss_item .rss_image {
    width: 100% !important;
    height: 250px !important;
	  margin-bottom: 20px !important;
}
}
/* FixR End */</style><script type="text/javascript">var ezouid = "1";</script><base href="https://nhltradetalk.com/three-takeaways-oilers-win-over-stars/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 214895;
var ezdomain = 'nhltradetalk.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":214895,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"dd9e597b-139c-466f-6d03-42f4beeb7a4d","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":165327,"response_time_orig":6,"serverid":"44.211.137.86:2933","state":"VA","t_epoch":1671770198,"template_id":126,"time_on_site_visit":0,"url":"https://nhltradetalk.com/three-takeaways-oilers-win-over-stars/","user_id":0,"word_count":1386,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_214895=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["dd9e597b-139c-466f-6d03-42f4beeb7a4d", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="post-template-default single single-post postid-49233 single-format-standard custom-background wp-embed-responsive">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://nhltradetalk.com/"><img src="https://nhltradetalk.com/wp-content/uploads/2020/10/NHLTradeTalkweblogo4.png" alt="NHL Trade Talk" data-rjs="2"/></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-drawer-menu-container"><ul id="menu-drawer-menu" class="menu"><li id="menu-item-4015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4015"><a href="https://nhltradetalk.com">Home</a></li>
<li id="menu-item-8104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8104"><a href="https://nhltradetalk.com/category/sports/nhl/nhltradetalknews/">News</a></li>
<li id="menu-item-8039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8039"><a href="https://nhltradetalk.com/category/sports/nhl/nhltraderumors/">Rumors</a></li>
<li id="menu-item-10693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10693"><a href="https://nhltradetalk.com/category/featured/">Features</a></li>
<li id="menu-item-15510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15510"><a href="https://nhltradetalk.com/nhl-teams/">NHL Teams</a>
<ul class="sub-menu">
	<li id="menu-item-37452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37452"><a href="https://nhltradetalk.com/category/nhlteams/atlantic-division/">Atlantic Division</a>
	<ul class="sub-menu">
		<li id="menu-item-8199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8199"><a href="https://nhltradetalk.com/category/east-division/bostonbruins/">Boston Bruins</a></li>
		<li id="menu-item-9802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9802"><a href="https://nhltradetalk.com/category/east-division/buffalo-sabres/">Buffalo Sabres</a></li>
		<li id="menu-item-9803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9803"><a href="https://nhltradetalk.com/category/central-division/detroit-red-wings/">Detroit Red Wings</a></li>
		<li id="menu-item-9804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9804"><a href="https://nhltradetalk.com/category/central-division/florida-panthers/">Florida Panthers</a></li>
		<li id="menu-item-8163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8163"><a href="https://nhltradetalk.com/category/north-division/montrealcanadiens/">Montreal Canadiens</a></li>
		<li id="menu-item-9805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9805"><a href="https://nhltradetalk.com/category/north-division/ottawa-senators-antlanticdivision/">Ottawa Senators</a></li>
		<li id="menu-item-9806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9806"><a href="https://nhltradetalk.com/category/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
		<li id="menu-item-8164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8164"><a href="https://nhltradetalk.com/category/north-division/torontomapleleafs/">Toronto Maple Leafs</a></li>
	</ul>
</li>
	<li id="menu-item-37454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37454"><a href="https://nhltradetalk.com/category/nhlteams/metropolitandivision/">Metropolitan Division</a>
	<ul class="sub-menu">
		<li id="menu-item-9814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9814"><a href="https://nhltradetalk.com/category/central-division/carolina-hurricanes/">Carolina Hurricanes</a></li>
		<li id="menu-item-9815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9815"><a href="https://nhltradetalk.com/category/central-division/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
		<li id="menu-item-9816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9816"><a href="https://nhltradetalk.com/category/east-division/new-jersey-devils/">New Jersey Devils</a></li>
		<li id="menu-item-9817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9817"><a href="https://nhltradetalk.com/category/east-division/new-york-islanders/">New York Islanders</a></li>
		<li id="menu-item-9818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9818"><a href="https://nhltradetalk.com/category/east-division/new-york-rangers/">New York Rangers</a></li>
		<li id="menu-item-9819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9819"><a href="https://nhltradetalk.com/category/east-division/philadelphia-flyers/">Philadelphia Flyers</a></li>
		<li id="menu-item-9820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9820"><a href="https://nhltradetalk.com/category/east-division/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
		<li id="menu-item-9821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9821"><a href="https://nhltradetalk.com/category/east-division/washington-capitals/">Washington Capitals</a></li>
	</ul>
</li>
	<li id="menu-item-8178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8178"><a href="https://nhltradetalk.com/category/nhlteams/centraldivision/">Central Division</a>
	<ul class="sub-menu">
		<li id="menu-item-9831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9831"><a href="https://nhltradetalk.com/category/west-division/arizona-coyotes/">Arizona Coyotes</a></li>
		<li id="menu-item-9822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9822"><a href="https://nhltradetalk.com/category/central-division/chicago-blackhawks/">Chicago Blackhawks</a></li>
		<li id="menu-item-9823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9823"><a href="https://nhltradetalk.com/category/west-division/colorado-avalanche/">Colorado Avalanche</a></li>
		<li id="menu-item-9824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9824"><a href="https://nhltradetalk.com/category/central-division/dallas-stars/">Dallas Stars</a></li>
		<li id="menu-item-9825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9825"><a href="https://nhltradetalk.com/category/west-division/minnesota-wild/">Minnesota Wild</a></li>
		<li id="menu-item-9826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9826"><a href="https://nhltradetalk.com/category/nhlteams/centraldivision/nashville-predators/">Nashville Predators</a></li>
		<li id="menu-item-9827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9827"><a href="https://nhltradetalk.com/category/nhlteams/centraldivision/st-louis-blues-centraldivision/">St. Louis Blues</a></li>
		<li id="menu-item-9828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9828"><a href="https://nhltradetalk.com/category/winnipeg-jets/">Winnipeg Jets</a></li>
	</ul>
</li>
	<li id="menu-item-37455" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-37455"><a href="https://nhltradetalk.com/category/nhlteams/pacificdivision/">Pacific Division</a>
	<ul class="sub-menu">
		<li id="menu-item-9830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9830"><a href="https://nhltradetalk.com/category/west-division/anaheim-ducks/">Anaheim Ducks</a></li>
		<li id="menu-item-8161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8161"><a href="https://nhltradetalk.com/category/calgaryflames/">Calgary Flames</a></li>
		<li id="menu-item-8162" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8162"><a href="https://nhltradetalk.com/category/nhlteams/pacificdivision/edmontonoilers/">Edmonton Oilers</a></li>
		<li id="menu-item-9832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9832"><a href="https://nhltradetalk.com/category/west-division/los-angeles-kings/">Los Angeles Kings</a></li>
		<li id="menu-item-9833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9833"><a href="https://nhltradetalk.com/category/west-division/san-jose-sharks/">San Jose Sharks</a></li>
		<li id="menu-item-15565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15565"><a href="https://nhltradetalk.com/category/seattle-kraken/">Seattle Kraken</a></li>
		<li id="menu-item-8413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8413"><a href="https://nhltradetalk.com/category/north-division/vancouvercanucks/">Vancouver Canucks</a></li>
		<li id="menu-item-9829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9829"><a href="https://nhltradetalk.com/category/west-division/vegas-golden-knights/">Vegas Golden Knights</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-15448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15448"><a href="https://nhltradetalk.com/category/podcasts-2/">Podcasts</a></li>
<li id="menu-item-10708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10708"><a href="https://nhltradetalk.com/category/videos/">Videos</a></li>
<li id="menu-item-31747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31747"><a href="https://nhltradetalk.com/category/shop/sports-cards/">Sports Cards</a></li>
<li id="menu-item-4047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4047"><a href="https://nhltradetalk.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-15380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15380"><a href="https://nhltradetalk.com/about-us/">About Us</a></li>
	<li id="menu-item-5006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5006"><a href="https://nhltradetalk.com/contributors/">Join Us</a></li>
	<li id="menu-item-9811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9811"><a href="https://nhltradetalk.com/links/">Links</a></li>
</ul>
</li>
<li id="menu-item-8294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8294"><a href="https://nhltradetalk.com/wp-admin/">Login</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/tradetalksports" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/nhl_tradetalk" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://www.instagram.com/nhltradetalk1/" target="_blank" class="fa fa-instagram fa-2"></a></li>
													<li><a href="https://www.youtube.com/channel/UCwvr3By-IzQdUgiQF46B9AQ?" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
										<li><a href="https://www.linkedin.com/in/jim-parsons-2b040a5a/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
								</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->				<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://nhltradetalk.com/">
	<input type="text" name="s" id="s" value="Search" onfocus="if (this.value == &#34;Search&#34;) { this.value = &#34;&#34;; }" onblur="if (this.value == &#34;&#34;) { this.value = &#34;Search&#34;; }"/>
	<input type="hidden" id="searchsubmit" value="Search"/>
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
		<header id="mvp-top-head-wrap">
						<nav id="mvp-main-nav-wrap">
				<div id="mvp-top-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-top-nav-cont" class="left relative">
							<div class="mvp-top-nav-right-out relative">
								<div class="mvp-top-nav-right-in">
									<div id="mvp-top-nav-left" class="left relative">
										<div class="mvp-top-nav-left-out relative">
											<div class="mvp-top-nav-menu-but left relative">
												<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
													<span></span>
													<span></span>
													<span></span>
													<span></span>
												</div><!--mvp-fly-but-wrap-->
											</div><!--mvp-top-nav-menu-but-->
											<div class="mvp-top-nav-left-in">
												<div id="mvp-top-nav-logo" class="left relative" itemscope="" itemtype="http://schema.org/Organization">
																											<a itemprop="url" href="https://nhltradetalk.com/"><img itemprop="logo" src="https://nhltradetalk.com/wp-content/uploads/2020/10/NHLTradeTalkweblogo4.png" alt="NHL Trade Talk" data-rjs="2"/></a>
																																								<h2 class="mvp-logo-title">NHL Trade Talk</h2>
																									</div><!--mvp-top-nav-logo-->
																							</div><!--mvp-top-nav-left-in-->
										</div><!--mvp-top-nav-left-out-->
									</div><!--mvp-top-nav-left-->
								</div><!--mvp-top-nav-right-in-->
								<div id="mvp-top-nav-right" class="right relative">
																		<div id="mvp-top-nav-soc" class="left relative">
																					<a href="https://www.youtube.com/channel/UCwvr3By-IzQdUgiQF46B9AQ?" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube fa-2"></span></a>
																															<a href="https://www.instagram.com/nhltradetalk1/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																															<a href="https://twitter.com/nhl_tradetalk" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																															<a href="https://www.facebook.com/tradetalksports" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a>
																				<span class="mvp-nav-soc-head">Connect with us</span>
									</div><!--mvp-top-nav-soc-->
																		<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
								</div><!--mvp-top-nav-right-->
							</div><!--mvp-top-nav-right-out-->
						</div><!--mvp-top-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-top-nav-wrap-->
				<div id="mvp-bot-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-bot-nav-cont" class="left">
							<div class="mvp-bot-nav-out">
								<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
									<span></span>
									<span></span>
									<span></span>
									<span></span>
								</div><!--mvp-fly-but-wrap-->
								<div class="mvp-bot-nav-in">
									<div id="mvp-nav-menu" class="left">
										<div class="menu-drawer-menu-container"><ul id="menu-drawer-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4015"><a href="https://nhltradetalk.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8104"><a href="https://nhltradetalk.com/category/sports/nhl/nhltradetalknews/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8039"><a href="https://nhltradetalk.com/category/sports/nhl/nhltraderumors/">Rumors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10693"><a href="https://nhltradetalk.com/category/featured/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15510"><a href="https://nhltradetalk.com/nhl-teams/">NHL Teams</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37452"><a href="https://nhltradetalk.com/category/nhlteams/atlantic-division/">Atlantic Division</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8199"><a href="https://nhltradetalk.com/category/east-division/bostonbruins/">Boston Bruins</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9802"><a href="https://nhltradetalk.com/category/east-division/buffalo-sabres/">Buffalo Sabres</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9803"><a href="https://nhltradetalk.com/category/central-division/detroit-red-wings/">Detroit Red Wings</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9804"><a href="https://nhltradetalk.com/category/central-division/florida-panthers/">Florida Panthers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8163"><a href="https://nhltradetalk.com/category/north-division/montrealcanadiens/">Montreal Canadiens</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9805"><a href="https://nhltradetalk.com/category/north-division/ottawa-senators-antlanticdivision/">Ottawa Senators</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9806"><a href="https://nhltradetalk.com/category/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8164"><a href="https://nhltradetalk.com/category/north-division/torontomapleleafs/">Toronto Maple Leafs</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37454"><a href="https://nhltradetalk.com/category/nhlteams/metropolitandivision/">Metropolitan Division</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9814"><a href="https://nhltradetalk.com/category/central-division/carolina-hurricanes/">Carolina Hurricanes</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9815"><a href="https://nhltradetalk.com/category/central-division/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9816"><a href="https://nhltradetalk.com/category/east-division/new-jersey-devils/">New Jersey Devils</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9817"><a href="https://nhltradetalk.com/category/east-division/new-york-islanders/">New York Islanders</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9818"><a href="https://nhltradetalk.com/category/east-division/new-york-rangers/">New York Rangers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9819"><a href="https://nhltradetalk.com/category/east-division/philadelphia-flyers/">Philadelphia Flyers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9820"><a href="https://nhltradetalk.com/category/east-division/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9821"><a href="https://nhltradetalk.com/category/east-division/washington-capitals/">Washington Capitals</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8178"><a href="https://nhltradetalk.com/category/nhlteams/centraldivision/">Central Division</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9831"><a href="https://nhltradetalk.com/category/west-division/arizona-coyotes/">Arizona Coyotes</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9822"><a href="https://nhltradetalk.com/category/central-division/chicago-blackhawks/">Chicago Blackhawks</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9823"><a href="https://nhltradetalk.com/category/west-division/colorado-avalanche/">Colorado Avalanche</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9824"><a href="https://nhltradetalk.com/category/central-division/dallas-stars/">Dallas Stars</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9825"><a href="https://nhltradetalk.com/category/west-division/minnesota-wild/">Minnesota Wild</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9826"><a href="https://nhltradetalk.com/category/nhlteams/centraldivision/nashville-predators/">Nashville Predators</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9827"><a href="https://nhltradetalk.com/category/nhlteams/centraldivision/st-louis-blues-centraldivision/">St. Louis Blues</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9828"><a href="https://nhltradetalk.com/category/winnipeg-jets/">Winnipeg Jets</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-37455"><a href="https://nhltradetalk.com/category/nhlteams/pacificdivision/">Pacific Division</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9830"><a href="https://nhltradetalk.com/category/west-division/anaheim-ducks/">Anaheim Ducks</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8161"><a href="https://nhltradetalk.com/category/calgaryflames/">Calgary Flames</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8162"><a href="https://nhltradetalk.com/category/nhlteams/pacificdivision/edmontonoilers/">Edmonton Oilers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9832"><a href="https://nhltradetalk.com/category/west-division/los-angeles-kings/">Los Angeles Kings</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9833"><a href="https://nhltradetalk.com/category/west-division/san-jose-sharks/">San Jose Sharks</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15565"><a href="https://nhltradetalk.com/category/seattle-kraken/">Seattle Kraken</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8413"><a href="https://nhltradetalk.com/category/north-division/vancouvercanucks/">Vancouver Canucks</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9829"><a href="https://nhltradetalk.com/category/west-division/vegas-golden-knights/">Vegas Golden Knights</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15448"><a href="https://nhltradetalk.com/category/podcasts-2/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10708"><a href="https://nhltradetalk.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31747"><a href="https://nhltradetalk.com/category/shop/sports-cards/">Sports Cards</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4047"><a href="https://nhltradetalk.com/contact/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15380"><a href="https://nhltradetalk.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5006"><a href="https://nhltradetalk.com/contributors/">Join Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9811"><a href="https://nhltradetalk.com/links/">Links</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8294"><a href="https://nhltradetalk.com/wp-admin/">Login</a></li>
</ul></div>									</div><!--mvp-nav-menu-->
								</div><!--mvp-bot-nav-in-->
							</div><!--mvp-bot-nav-out-->
						</div><!--mvp-bot-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-bot-nav-wrap-->
			</nav><!--mvp-main-nav-wrap-->
		</header>
		<main id="mvp-main-wrap" class="left relative">
							<div id="mvp-leader-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-leader-cont">
							<!-- Ezoic - top_of_page - top_of_page -->
<div id="ezoic-pub-ad-placeholder-103"> 
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NHL Trade Talk -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5612416644874603" data-ad-slot="7285071845" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - top_of_page - top_of_page -->						</div><!--mvp-leader-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-leader-wrap-->
						<div id="mvp-main-body-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-49233 post type-post status-publish format-standard has-post-thumbnail hentry category-edmontonoilers tag-connor-mcdavid tag-mattias-janmark tag-ryan-nugent-hopkins tag-top-story" itemscope="" itemtype="http://schema.org/NewsArticle">
		<div class="mvp-sec-pad left relative">
				<meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://nhltradetalk.com/three-takeaways-oilers-win-over-stars/"/>
				<div id="mvp-article-head" class="left relative">
												<h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="https://nhltradetalk.com/category/nhlteams/pacificdivision/edmontonoilers/"><span class="mvp-post-cat left">Edmonton Oilers</span></a></h3>
								<h1 class="mvp-post-title left entry-title" itemprop="headline">Three Takeaways from Oilers 6-3 Win Over Stars</h1>
									<span class="mvp-post-excerpt left"><p>The Edmonton Oilers beat the Dallas Stars 6-3 last night. What were the three key takeaways from the game for the Oilers?</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://nhltradetalk.com/three-takeaways-oilers-win-over-stars/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://nhltradetalk.com/three-takeaways-oilers-win-over-stars/" data-text="Three Takeaways from Oilers 6-3 Win Over Stars" data-via="nhl_tradetalk">Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://nhltradetalk.com/three-takeaways-oilers-win-over-stars/" data-counter="right"></script></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&amp;width=120&amp;url=https%3A%2F%2Fnhltradetalk.com%2Fthree-takeaways-oilers-win-over-stars%2F&amp;title=Three%20Takeaways%20from%20Oilers%206-3%20Win%20Over%20Stars" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div></span>
												<div class="mvp-author-info-wrap left relative">
					<ul class="mvp-author-info-list left relative">
						<li class="mvp-author-info-thumb">
							<img alt="" src="https://secure.gravatar.com/avatar/2ac9ffbe363dbb8234c253d5b6fa217f?s=46&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/2ac9ffbe363dbb8234c253d5b6fa217f?s=92&amp;d=mm&amp;r=g 2x" class="avatar avatar-46 photo" height="46" width="46" loading="lazy" decoding="async"/>						</li>
						<li class="mvp-author-info-name" itemprop="author" itemscope="" itemtype="https://schema.org/Person">
							<p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://nhltradetalk.com/author/old-prof/" title="Posts by Old Prof" rel="author">Old Prof</a></span>
						</li>
												<li class="mvp-author-info-date">
							<span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-12-22">December 22, 2022</time></span>
							<meta itemprop="dateModified" content="2022-12-22"/>
						</li>
					</ul>
				</div><!--mvp-author-info-wrap-->
									</div><!--mvp-article-head-->
				<div class="mvp-post-content-out relative">
			<div class="mvp-post-content-in">
									<div id="mvp-post-content" class="left relative">
																		<div class="mvp-content-box">
																										<div class="mvp-post-soc-out relative">
														<div id="mvp-post-soc-wrap" class="left relative">
								<ul class="mvp-post-soc-list left relative">
									<a href="#" onclick="window.open(&#39;http://www.facebook.com/sharer.php?u=https://nhltradetalk.com/three-takeaways-oilers-win-over-stars/&amp;t=Three Takeaways from Oilers 6-3 Win Over Stars&#39;, &#39;facebookShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Share on Facebook">
									<li class="mvp-post-soc-fb">
										<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open(&#39;http://twitter.com/share?text=Three Takeaways from Oilers 6-3 Win Over Stars -&amp;url=https://nhltradetalk.com/three-takeaways-oilers-win-over-stars/&#39;, &#39;twitterShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Tweet This Post">
									<li class="mvp-post-soc-twit">
										<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open(&#39;http://pinterest.com/pin/create/button/?url=https://nhltradetalk.com/three-takeaways-oilers-win-over-stars/&amp;media=https://nhltradetalk.com/wp-content/uploads/2021/06/Ryan-Nugent-Hopkins-Upper-Deck-Card-1.jpg&amp;description=Three Takeaways from Oilers 6-3 Win Over Stars&#39;, &#39;pinterestShare&#39;, &#39;width=750,height=350&#39;); return false;" title="Pin This Post">
									<li class="mvp-post-soc-pin">
										<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
									</li>
									</a>
									<a href="/cdn-cgi/l/email-protection#81bef2f4e3ebe4e2f5bcd5e9f3e4e4a1d5e0eae4e0f6e0f8f2a1e7f3eeeca1cee8ede4f3f2a1b7acb2a1d6e8efa1cef7e4f3a1d2f5e0f3f2a7e0ecf1bac3cec5d8bcc8a1e7eef4efe5a1f5e9e8f2a1e0f3f5e8e2ede4a1e8eff5e4f3e4f2f5e8efe6a1e0efe5a1f5e9eef4e6e9f5a1eee7a1f2e9e0f3e8efe6a1e8f5a1f6e8f5e9a1f8eef4afa1c2e9e4e2eaa1e8f5a1eef4f5bba1e9f5f5f1f2bbaeaeefe9edf5f3e0e5e4f5e0edeaafe2eeecaef5e9f3e4e4acf5e0eae4e0f6e0f8f2aceee8ede4f3f2acf6e8efaceef7e4f3acf2f5e0f3f2ae">
									<li class="mvp-post-soc-email">
										<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
									</li>
									</a>
																														<a href="https://nhltradetalk.com/three-takeaways-oilers-win-over-stars/#respond">
											<li class="mvp-post-soc-com mvp-com-click">
												<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
											</li>
											</a>
																											</ul>
							</div><!--mvp-post-soc-wrap-->
														<div class="mvp-post-soc-in">
																																<div id="mvp-content-main" class="left relative" itemprop="articleBody">
																														<div class="mvp-post-img-hide" itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject">
																								<meta itemprop="url" content="https://nhltradetalk.com/wp-content/uploads/2021/06/Ryan-Nugent-Hopkins-Upper-Deck-Card-1.jpg"/>
												<meta itemprop="width" content="1000"/>
												<meta itemprop="height" content="600"/>
											</div><!--mvp-post-img-hide-->
																												
<p>The Edmonton Oilers and the Dallas Stars were tied at 3-3 headed into the third period in Dallas. But then, after working hard to catch up all game, the Oilers turned on the gas and scored three times in the third. The result was a 6-3 win over the Stars last night. </p>



<p>It was a needed win for the Oilers. They had come into the game having lost three in a row to teams below them in the standings. Not a good recipe for success in this season’s NHL.</p>



<div class="s2nPlayer-l1Y0ZP3EDI-2438546-11057" data-type="single"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://embed.sendtonews.com/player2/embedcode.php?SC=l1Y0ZP3EDI-2438546-11057&amp;autoplay=on" data-type="s2nScript"></script>



<p></p><div class="code-block code-block-9" style="margin: 8px 0; clear: both;">
<!-- Ezoic - incontent_2 165 - long_content -->
<div id="ezoic-pub-ad-placeholder-165"> </div>
<!-- End Ezoic - incontent_2 165 - long_content --></div>




<p>For the game, Oilers’ goalie Stuart Skinner snapped his personal three-game losing skid. As well, Mattias Janmark scored two goals and added an assist. Zach Hyman, Ryan Nugent-Hopkins, Warren Foegele, and Connor McDavid also scored for the Oilers. Connor McDavid and Tyson Barrie kept their own points streaks going.</p>



<h2>Takeaway One: The Oilers Can Sometimes Win without Connor McDavid Leading</h2>



<p>At the end of the game, Connor McDavid finally did score a great goal to put his team up by a 5-3 score. In doing so, he extended his point-scoring streak to 14 games. The NHL’s best center has 30 points (with 13 goals and 17 assists) during those 14-games. </p>



<p>However, as it turned out, the Oilers would have likely won the game without McDavid’s contribution. It’s unheard of (almost) for the Oilers to score six goals in a game with their big guns McDavid (one goal) and Leon Draisaitl (one assist) only having two points between them.</p><div class="code-block code-block-10" style="margin: 8px 0; clear: both;">
<!-- Ezoic - incontent_4 183 - longest_content -->
<div id="ezoic-pub-ad-placeholder-183"> </div>
<!-- End Ezoic - incontent_4 183 - longest_content --></div>



<div class="wp-block-image">
<figure class="aligncenter size-full"><img decoding="async" width="1000" height="600" src="https://nhltradetalk.com/wp-content/uploads/2022/03/Connor-McDavid-Leon-Draisaitl-Edmonton-Oilers.jpg" alt="" class="wp-image-43813" srcset="https://nhltradetalk.com/wp-content/uploads/2022/03/Connor-McDavid-Leon-Draisaitl-Edmonton-Oilers.jpg 1000w, https://nhltradetalk.com/wp-content/uploads/2022/03/Connor-McDavid-Leon-Draisaitl-Edmonton-Oilers-300x180.jpg 300w, https://nhltradetalk.com/wp-content/uploads/2022/03/Connor-McDavid-Leon-Draisaitl-Edmonton-Oilers-768x461.jpg 768w, https://nhltradetalk.com/wp-content/uploads/2022/03/Connor-McDavid-Leon-Draisaitl-Edmonton-Oilers-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px"/><figcaption class="wp-element-caption">McDavid &amp; Draisaitl, Oilers’ Leaders</figcaption></figure></div>


<p>Still, McDavid is difficult to ignore. In my opinion, he’s the best hockey player in the NHL. This season, instead of being the ultimate set-up man, McDavid has decided to score goals himself. He’s been on fire and currently leads the NHL by scoring 29 goals and adding 36 assists (for 65 points) in his 34 games. He leads the NHL in both categories.</p>



<p>Speaking of streaks, Tyson Barrie is on an eight-game point-scoring streak. He’s totalled 12 assists during those eight games. As noted, he kept the streak going tonight with an assist.</p>



<p class="has-text-align-center"><strong>Related: <a href="https://oldprof.nhltradetalk.com/index.php/2022/12/21/heartful-thoughts-denis-malgin-wayne-simmonds/">2 HEARTFUL THOUGHTS RE: DENIS MALGIN &amp; WAYNE SIMMONDS</a></strong></p><div class="code-block code-block-11" style="margin: 8px 0; clear: both;">
<!-- Ezoic - incontent_5 166 - incontent_5 -->
<div id="ezoic-pub-ad-placeholder-166"> </div>
<!-- End Ezoic - incontent_5 166 - incontent_5 --></div>




<h2>Takeaway Two: The Oilers’ Second Line Stood Out</h2>



<p>Because the Stars had owned the Oilers the last time the two team’s played, it seems that Jay Woodcroft had some trickery up his sleeve. He created a surprise second line that partnered Kailer Yamamoto, Mattias Janmark, and Ryan Nugent-Hopkins (RNH). The lines clearly worked. RNH and Janmark both had three-point nights.</p>



<p>Last night, it was the second line’s turn to carry the team’s scoring. RNH is having a heck of a season. He now has scored 18 goals and added 23 assists (for 41 points) in 34 games. It’s likely going to be his best season ever.</p>



<p class="has-text-align-center"><strong>Related: <a href="https://nhltradetalk.com/edmonton-oilers-quick-hits-barrie-draisaitl-mcdavid/">Edmonton Oilers’ Quick Hits: Barrie, Draisaitl &amp; McDavid</a></strong></p>



<h2>Takeaway Three: The Oilers’ Power Play – Amazing</h2>



<p>The Oilers power play was once again effective in the victory last night. The team only had two power plays (and one was negated when the Oilers were penalized themselves halfway through). But the one full power play the team had scored when Zach Hyman was there to dig out a quick rebound and push it over the goal line.</p>


<div class="wp-block-image">
<figure class="aligncenter size-full"><img decoding="async" loading="lazy" width="1000" height="600" src="https://nhltradetalk.com/wp-content/uploads/2022/01/Zach-Hyman-Edmonton-Oilers-1.jpg" alt="Zach Hyman Edmonton Oilers" class="wp-image-42046" srcset="https://nhltradetalk.com/wp-content/uploads/2022/01/Zach-Hyman-Edmonton-Oilers-1.jpg 1000w, https://nhltradetalk.com/wp-content/uploads/2022/01/Zach-Hyman-Edmonton-Oilers-1-300x180.jpg 300w, https://nhltradetalk.com/wp-content/uploads/2022/01/Zach-Hyman-Edmonton-Oilers-1-768x461.jpg 768w, https://nhltradetalk.com/wp-content/uploads/2022/01/Zach-Hyman-Edmonton-Oilers-1-400x240.jpg 400w" sizes="(max-width: 1000px) 100vw, 1000px"/><figcaption class="wp-element-caption">Zach Hyman Edmonton Oilers </figcaption></figure></div>


<p>The Oilers’ power-play dominance is quite amazing. Over the last eight games, the Oilers have scored at least one power-play goal in each game. During that eight-game streak the team is almost hitting 50 percent (going an incredible 14-for-31).</p>



<p class="has-text-align-center"><strong>Related: <a href="https://thehockeywriters.com/maple-leafs-similarities-gretzky-oilers/" target="_blank" rel="noreferrer noopener">Toronto Maple Leafs Reminiscent of Wayne Gretzky’s Edmonton Oilers</a></strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://nhltradetalk.com/three-takeaways-oilers-win-over-stars/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://nhltradetalk.com/three-takeaways-oilers-win-over-stars/" data-text="Three Takeaways from Oilers 6-3 Win Over Stars" data-via="nhl_tradetalk">Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://nhltradetalk.com/three-takeaways-oilers-win-over-stars/" data-counter="right"></script></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&amp;width=120&amp;url=https%3A%2F%2Fnhltradetalk.com%2Fthree-takeaways-oilers-win-over-stars%2F&amp;title=Three%20Takeaways%20from%20Oilers%206-3%20Win%20Over%20Stars" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div>
<div id="jp-relatedposts" class="jp-relatedposts">
	
</div><!-- AI CONTENT END 1 -->
																																					<div class="mvp-post-tags">
											<span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="https://nhltradetalk.com/tag/connor-mcdavid/" rel="tag">Connor McDavid</a><a href="https://nhltradetalk.com/tag/mattias-janmark/" rel="tag">Mattias Janmark</a><a href="https://nhltradetalk.com/tag/ryan-nugent-hopkins/" rel="tag">Ryan Nugent-Hopkins</a><a href="https://nhltradetalk.com/tag/top-story/" rel="tag">Top Story</a></span>
										</div><!--mvp-post-tags-->
																		<div class="posts-nav-link">
																			</div><!--posts-nav-link-->
																		<div class="mvp-org-wrap" itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization">
										<div class="mvp-org-logo" itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject">
																							<img src="https://nhltradetalk.com/wp-content/uploads/2020/10/NHLTradeTalkweblogo4.png"/>
												<meta itemprop="url" content="https://nhltradetalk.com/wp-content/uploads/2020/10/NHLTradeTalkweblogo4.png"/>
																					</div><!--mvp-org-logo-->
										<meta itemprop="name" content="NHL Trade Talk"/>
									</div><!--mvp-org-wrap-->
								</div><!--mvp-content-main-->
																																					<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text">Click to comment</span>
										</div><!--mvp-comments-button-->
										<div id="comments">
				
	

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/three-takeaways-oilers-win-over-stars/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=147198256&amp;postid=49233&amp;comment_registration=0&amp;require_name_email=1&amp;stc_enabled=1&amp;stb_enabled=1&amp;show_avatars=1&amp;avatar_default=mystery&amp;greeting=Leave+a+Reply&amp;jetpack_comments_nonce=6f114d200e&amp;greeting_reply=Leave+a+Reply+to+%25s&amp;color_scheme=light&amp;lang=en_US&amp;jetpack_version=11.6&amp;show_cookie_consent=10&amp;has_cookie_consent=0&amp;token_key=%3Bnormal%3B&amp;sig=59ef578b8a5d6be4250d47f15e33323a3dfe95e9#parent=https%3A%2F%2Fnhltradetalk.com%2Fthree-takeaways-oilers-win-over-stars%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value=""/>

		
</div><!--comments-->																								</div><!--mvp-post-soc-in-->
						</div><!--mvp-post-soc-out-->
						</div><!--mvp-content-box-->
					</div><!--mvp-post-content-->
											</div><!--mvp-post-content-in-->
							<div id="mvp-side-wrap" class="relative">
						<section id="custom_html-13" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - sidebar - sidebar -->
<div id="ezoic-pub-ad-placeholder-106"> 
<script data-ad-client="ca-pub-5612416644874603" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NHL Trade Talk -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5612416644874603" data-ad-slot="7285071845" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - sidebar - sidebar --></div></section><section id="mvp_catfeat_widget-5" class="mvp-side-widget mvp_catfeat_widget">
					<h4 class="mvp-sec-head mvp-widget-feat-head"><span class="mvp-sec-head">More News</span></h4>
					<div class="mvp-widget-feat-wrap left relative">
				<ul class="mvp-widget-feat-list left relative">
											<li>
															<a href="https://nhltradetalk.com/avs-acquire-denis-malgin-from-toronto-in-trade-for-dryden-hunt/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="https://nhltradetalk.com/wp-content/uploads/2022/12/Maple-Leafs-Avalanche-trade-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Maple Leafs Avalanche trade" decoding="async" loading="lazy" srcset="https://nhltradetalk.com/wp-content/uploads/2022/12/Maple-Leafs-Avalanche-trade-400x240.jpg 400w, https://nhltradetalk.com/wp-content/uploads/2022/12/Maple-Leafs-Avalanche-trade-300x180.jpg 300w, https://nhltradetalk.com/wp-content/uploads/2022/12/Maple-Leafs-Avalanche-trade-768x461.jpg 768w, https://nhltradetalk.com/wp-content/uploads/2022/12/Maple-Leafs-Avalanche-trade.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>									<img width="80" height="80" src="https://nhltradetalk.com/wp-content/uploads/2022/12/Maple-Leafs-Avalanche-trade-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Maple Leafs Avalanche trade" decoding="async" loading="lazy" srcset="https://nhltradetalk.com/wp-content/uploads/2022/12/Maple-Leafs-Avalanche-trade-80x80.jpg 80w, https://nhltradetalk.com/wp-content/uploads/2022/12/Maple-Leafs-Avalanche-trade-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="https://nhltradetalk.com/category/west-division/colorado-avalanche/">Colorado Avalanche</a></h3><span class="mvp-post-info-date left relative">/ 3 days ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="https://nhltradetalk.com/avs-acquire-denis-malgin-from-toronto-in-trade-for-dryden-hunt/" rel="bookmark">Avs Acquire Denis Malgin from Toronto in trade for Dryden Hunt</a></h2>
								<p>The Toronto Maple Leafs have traded Denis Malgin to Colorado for Dryden Hunt.</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="https://nhltradetalk.com/author/parsons/" title="Posts by NHL Trade Talk" rel="author">NHL Trade Talk</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="https://nhltradetalk.com/oilers-sign-d-jason-demers-to-1-yr-2-way-contract/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="https://nhltradetalk.com/wp-content/uploads/2022/12/Jason-Demers-Oilers-interview-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://nhltradetalk.com/wp-content/uploads/2022/12/Jason-Demers-Oilers-interview-400x240.jpg 400w, https://nhltradetalk.com/wp-content/uploads/2022/12/Jason-Demers-Oilers-interview-300x180.jpg 300w, https://nhltradetalk.com/wp-content/uploads/2022/12/Jason-Demers-Oilers-interview-768x461.jpg 768w, https://nhltradetalk.com/wp-content/uploads/2022/12/Jason-Demers-Oilers-interview.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>									<img width="80" height="80" src="https://nhltradetalk.com/wp-content/uploads/2022/12/Jason-Demers-Oilers-interview-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://nhltradetalk.com/wp-content/uploads/2022/12/Jason-Demers-Oilers-interview-80x80.jpg 80w, https://nhltradetalk.com/wp-content/uploads/2022/12/Jason-Demers-Oilers-interview-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="https://nhltradetalk.com/category/nhlteams/pacificdivision/edmontonoilers/">Edmonton Oilers</a></h3><span class="mvp-post-info-date left relative">/ 3 days ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="https://nhltradetalk.com/oilers-sign-d-jason-demers-to-1-yr-2-way-contract/" rel="bookmark">Oilers Sign D Jason Demers to 1-Yr, 2-Way Contract</a></h2>
								<p>The Edmonton Oilers have signed Jason Demers. Will he help settle down a blue...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="https://nhltradetalk.com/author/parsons/" title="Posts by NHL Trade Talk" rel="author">NHL Trade Talk</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="https://nhltradetalk.com/william-nylander-too-costly-maple-leafs-to-re-sign/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="https://nhltradetalk.com/wp-content/uploads/2021/06/William-Nylander-Maple-Leafs-Upper-Deck-3-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://nhltradetalk.com/wp-content/uploads/2021/06/William-Nylander-Maple-Leafs-Upper-Deck-3-400x240.jpg 400w, https://nhltradetalk.com/wp-content/uploads/2021/06/William-Nylander-Maple-Leafs-Upper-Deck-3-300x180.jpg 300w, https://nhltradetalk.com/wp-content/uploads/2021/06/William-Nylander-Maple-Leafs-Upper-Deck-3-768x461.jpg 768w, https://nhltradetalk.com/wp-content/uploads/2021/06/William-Nylander-Maple-Leafs-Upper-Deck-3.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>									<img width="80" height="80" src="https://nhltradetalk.com/wp-content/uploads/2021/06/William-Nylander-Maple-Leafs-Upper-Deck-3-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://nhltradetalk.com/wp-content/uploads/2021/06/William-Nylander-Maple-Leafs-Upper-Deck-3-80x80.jpg 80w, https://nhltradetalk.com/wp-content/uploads/2021/06/William-Nylander-Maple-Leafs-Upper-Deck-3-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="https://nhltradetalk.com/category/sports/nhl/nhltradetalknews/">NHL News</a></h3><span class="mvp-post-info-date left relative">/ 4 days ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="https://nhltradetalk.com/william-nylander-too-costly-maple-leafs-to-re-sign/" rel="bookmark">William Nylander Could Be Too Costly for Maple Leafs to Re-Sign</a></h2>
								<p>William Nylander is having a career year and insiders believe he might be pricing...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="https://nhltradetalk.com/author/parsons/" title="Posts by NHL Trade Talk" rel="author">NHL Trade Talk</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="https://nhltradetalk.com/oilers-interested-trading-for-blackhawks-sam-lafferty/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="https://nhltradetalk.com/wp-content/uploads/2022/12/Sam-Lafferty-Oilers-trade-rumors-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Sam Lafferty Oilers trade rumors" decoding="async" loading="lazy" srcset="https://nhltradetalk.com/wp-content/uploads/2022/12/Sam-Lafferty-Oilers-trade-rumors-400x240.jpg 400w, https://nhltradetalk.com/wp-content/uploads/2022/12/Sam-Lafferty-Oilers-trade-rumors-300x180.jpg 300w, https://nhltradetalk.com/wp-content/uploads/2022/12/Sam-Lafferty-Oilers-trade-rumors-768x461.jpg 768w, https://nhltradetalk.com/wp-content/uploads/2022/12/Sam-Lafferty-Oilers-trade-rumors.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>									<img width="80" height="80" src="https://nhltradetalk.com/wp-content/uploads/2022/12/Sam-Lafferty-Oilers-trade-rumors-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Sam Lafferty Oilers trade rumors" decoding="async" loading="lazy" srcset="https://nhltradetalk.com/wp-content/uploads/2022/12/Sam-Lafferty-Oilers-trade-rumors-80x80.jpg 80w, https://nhltradetalk.com/wp-content/uploads/2022/12/Sam-Lafferty-Oilers-trade-rumors-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="https://nhltradetalk.com/category/central-division/chicago-blackhawks/">Chicago Blackhawks</a></h3><span class="mvp-post-info-date left relative">/ 4 days ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="https://nhltradetalk.com/oilers-interested-trading-for-blackhawks-sam-lafferty/" rel="bookmark">Oilers Interested in Trading For Blackhawks’ Sam Lafferty [Report]</a></h2>
								<p>The Edmonton Oilers are reportedly showing interest in trading for Sam Lafferty of the...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="https://nhltradetalk.com/author/parsons/" title="Posts by NHL Trade Talk" rel="author">NHL Trade Talk</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="https://nhltradetalk.com/mcdavid-nhl-must-clarify-offside-rules/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="https://nhltradetalk.com/wp-content/uploads/2022/12/McDavid-talks-offside-call-Oilers-400x240.jpg" class="mvp-reg-img wp-post-image" alt="McDavid talks offside call Oilers" decoding="async" loading="lazy" srcset="https://nhltradetalk.com/wp-content/uploads/2022/12/McDavid-talks-offside-call-Oilers-400x240.jpg 400w, https://nhltradetalk.com/wp-content/uploads/2022/12/McDavid-talks-offside-call-Oilers-300x180.jpg 300w, https://nhltradetalk.com/wp-content/uploads/2022/12/McDavid-talks-offside-call-Oilers-768x461.jpg 768w, https://nhltradetalk.com/wp-content/uploads/2022/12/McDavid-talks-offside-call-Oilers.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>									<img width="80" height="80" src="https://nhltradetalk.com/wp-content/uploads/2022/12/McDavid-talks-offside-call-Oilers-80x80.jpg" class="mvp-mob-img wp-post-image" alt="McDavid talks offside call Oilers" decoding="async" loading="lazy" srcset="https://nhltradetalk.com/wp-content/uploads/2022/12/McDavid-talks-offside-call-Oilers-80x80.jpg 80w, https://nhltradetalk.com/wp-content/uploads/2022/12/McDavid-talks-offside-call-Oilers-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="https://nhltradetalk.com/category/nhlteams/pacificdivision/edmontonoilers/">Edmonton Oilers</a></h3><span class="mvp-post-info-date left relative">/ 6 days ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="https://nhltradetalk.com/mcdavid-nhl-must-clarify-offside-rules/" rel="bookmark">McDavid Says NHL Must Clarify Rules After Debatable Offside Call</a></h2>
								<p>After allowing the St. Louis Blues to tie up the hockey game late in...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="https://nhltradetalk.com/author/parsons/" title="Posts by NHL Trade Talk" rel="author">NHL Trade Talk</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="https://nhltradetalk.com/oilers-top-four-vs-leafs-top-four/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="https://nhltradetalk.com/wp-content/uploads/2022/12/McDavid-vs-Matthews-Oilers-Maple-Leafs-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://nhltradetalk.com/wp-content/uploads/2022/12/McDavid-vs-Matthews-Oilers-Maple-Leafs-400x240.jpg 400w, https://nhltradetalk.com/wp-content/uploads/2022/12/McDavid-vs-Matthews-Oilers-Maple-Leafs-300x180.jpg 300w, https://nhltradetalk.com/wp-content/uploads/2022/12/McDavid-vs-Matthews-Oilers-Maple-Leafs-768x461.jpg 768w, https://nhltradetalk.com/wp-content/uploads/2022/12/McDavid-vs-Matthews-Oilers-Maple-Leafs.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>									<img width="80" height="80" src="https://nhltradetalk.com/wp-content/uploads/2022/12/McDavid-vs-Matthews-Oilers-Maple-Leafs-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://nhltradetalk.com/wp-content/uploads/2022/12/McDavid-vs-Matthews-Oilers-Maple-Leafs-80x80.jpg 80w, https://nhltradetalk.com/wp-content/uploads/2022/12/McDavid-vs-Matthews-Oilers-Maple-Leafs-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="https://nhltradetalk.com/category/nhlteams/pacificdivision/edmontonoilers/">Edmonton Oilers</a></h3><span class="mvp-post-info-date left relative">/ 7 days ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="https://nhltradetalk.com/oilers-top-four-vs-leafs-top-four/" rel="bookmark">Would You Trade Oilers’ Top Four for the Maple Leafs’ Top Four?</a></h2>
								<p>Who has the better top four on offense: the Edmonton Oilers led by McDavid...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="https://nhltradetalk.com/author/parsons/" title="Posts by NHL Trade Talk" rel="author">NHL Trade Talk</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="https://nhltradetalk.com/bettman-news-salary-cap-changes-team-trade-plans/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="https://nhltradetalk.com/wp-content/uploads/2022/12/Gary-Bettman-NHL-commissioner-salary-cap-400x240.jpg" class="mvp-reg-img wp-post-image" alt="Gary Bettman NHL commissioner salary cap" decoding="async" loading="lazy" srcset="https://nhltradetalk.com/wp-content/uploads/2022/12/Gary-Bettman-NHL-commissioner-salary-cap-400x240.jpg 400w, https://nhltradetalk.com/wp-content/uploads/2022/12/Gary-Bettman-NHL-commissioner-salary-cap-300x180.jpg 300w, https://nhltradetalk.com/wp-content/uploads/2022/12/Gary-Bettman-NHL-commissioner-salary-cap-768x461.jpg 768w, https://nhltradetalk.com/wp-content/uploads/2022/12/Gary-Bettman-NHL-commissioner-salary-cap.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>									<img width="80" height="80" src="https://nhltradetalk.com/wp-content/uploads/2022/12/Gary-Bettman-NHL-commissioner-salary-cap-80x80.jpg" class="mvp-mob-img wp-post-image" alt="Gary Bettman NHL commissioner salary cap" decoding="async" loading="lazy" srcset="https://nhltradetalk.com/wp-content/uploads/2022/12/Gary-Bettman-NHL-commissioner-salary-cap-80x80.jpg 80w, https://nhltradetalk.com/wp-content/uploads/2022/12/Gary-Bettman-NHL-commissioner-salary-cap-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="https://nhltradetalk.com/category/sports/nhl/nhltradetalknews/">NHL News</a></h3><span class="mvp-post-info-date left relative">/ 1 week ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="https://nhltradetalk.com/bettman-news-salary-cap-changes-team-trade-plans/" rel="bookmark">Bettman’s News on Salary Cap Changes Trade Plans For Teams</a></h2>
								<p>Gary Bettman prepared teams today when he said the salary cap may not jump...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="https://nhltradetalk.com/author/parsons/" title="Posts by NHL Trade Talk" rel="author">NHL Trade Talk</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="https://nhltradetalk.com/oilers-would-turn-down-puljujarvi-karlsson-trade/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="https://nhltradetalk.com/wp-content/uploads/2022/12/Erik-Karlsson-Jesse-Puljujarvi-Oilers-Sharks-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://nhltradetalk.com/wp-content/uploads/2022/12/Erik-Karlsson-Jesse-Puljujarvi-Oilers-Sharks-400x240.jpg 400w, https://nhltradetalk.com/wp-content/uploads/2022/12/Erik-Karlsson-Jesse-Puljujarvi-Oilers-Sharks-300x180.jpg 300w, https://nhltradetalk.com/wp-content/uploads/2022/12/Erik-Karlsson-Jesse-Puljujarvi-Oilers-Sharks-768x461.jpg 768w, https://nhltradetalk.com/wp-content/uploads/2022/12/Erik-Karlsson-Jesse-Puljujarvi-Oilers-Sharks.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>									<img width="80" height="80" src="https://nhltradetalk.com/wp-content/uploads/2022/12/Erik-Karlsson-Jesse-Puljujarvi-Oilers-Sharks-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://nhltradetalk.com/wp-content/uploads/2022/12/Erik-Karlsson-Jesse-Puljujarvi-Oilers-Sharks-80x80.jpg 80w, https://nhltradetalk.com/wp-content/uploads/2022/12/Erik-Karlsson-Jesse-Puljujarvi-Oilers-Sharks-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="https://nhltradetalk.com/category/nhlteams/pacificdivision/edmontonoilers/">Edmonton Oilers</a></h3><span class="mvp-post-info-date left relative">/ 1 week ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="https://nhltradetalk.com/oilers-would-turn-down-puljujarvi-karlsson-trade/" rel="bookmark">Oilers Would Turn Down Puljujarvi-for-Karlsson Trade [Report]</a></h2>
								<p>It is being reported that interest from the Oilers in Erik Karlsson is exaggerated...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="https://nhltradetalk.com/author/parsons/" title="Posts by NHL Trade Talk" rel="author">NHL Trade Talk</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="https://nhltradetalk.com/senators-chabot-smashes-hamonic-on-bench/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="https://nhltradetalk.com/wp-content/uploads/2022/12/Thomas-Chabot-smacks-Travis-Hamonic-Senators-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://nhltradetalk.com/wp-content/uploads/2022/12/Thomas-Chabot-smacks-Travis-Hamonic-Senators-400x240.jpg 400w, https://nhltradetalk.com/wp-content/uploads/2022/12/Thomas-Chabot-smacks-Travis-Hamonic-Senators-300x180.jpg 300w, https://nhltradetalk.com/wp-content/uploads/2022/12/Thomas-Chabot-smacks-Travis-Hamonic-Senators-768x461.jpg 768w, https://nhltradetalk.com/wp-content/uploads/2022/12/Thomas-Chabot-smacks-Travis-Hamonic-Senators.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>									<img width="80" height="80" src="https://nhltradetalk.com/wp-content/uploads/2022/12/Thomas-Chabot-smacks-Travis-Hamonic-Senators-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://nhltradetalk.com/wp-content/uploads/2022/12/Thomas-Chabot-smacks-Travis-Hamonic-Senators-80x80.jpg 80w, https://nhltradetalk.com/wp-content/uploads/2022/12/Thomas-Chabot-smacks-Travis-Hamonic-Senators-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="https://nhltradetalk.com/category/sports/nhl/nhltradetalknews/">NHL News</a></h3><span class="mvp-post-info-date left relative">/ 2 weeks ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="https://nhltradetalk.com/senators-chabot-smashes-hamonic-on-bench/" rel="bookmark">Senators’ Chabot Smashes Stick Into Teammate’s Face On Bench</a></h2>
								<p>Thomas Chabot accidentally slashed Travis Hamonic across the face with his stick while the...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="https://nhltradetalk.com/author/parsons/" title="Posts by NHL Trade Talk" rel="author">NHL Trade Talk</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="https://nhltradetalk.com/oilers-talking-trade-sharks-erik-karlsson/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="https://nhltradetalk.com/wp-content/uploads/2022/12/Erik-Karlsson-Edmonton-Oilers-rumors-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://nhltradetalk.com/wp-content/uploads/2022/12/Erik-Karlsson-Edmonton-Oilers-rumors-400x240.jpg 400w, https://nhltradetalk.com/wp-content/uploads/2022/12/Erik-Karlsson-Edmonton-Oilers-rumors-300x180.jpg 300w, https://nhltradetalk.com/wp-content/uploads/2022/12/Erik-Karlsson-Edmonton-Oilers-rumors-768x461.jpg 768w, https://nhltradetalk.com/wp-content/uploads/2022/12/Erik-Karlsson-Edmonton-Oilers-rumors.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>									<img width="80" height="80" src="https://nhltradetalk.com/wp-content/uploads/2022/12/Erik-Karlsson-Edmonton-Oilers-rumors-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://nhltradetalk.com/wp-content/uploads/2022/12/Erik-Karlsson-Edmonton-Oilers-rumors-80x80.jpg 80w, https://nhltradetalk.com/wp-content/uploads/2022/12/Erik-Karlsson-Edmonton-Oilers-rumors-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="https://nhltradetalk.com/category/nhlteams/pacificdivision/edmontonoilers/">Edmonton Oilers</a></h3><span class="mvp-post-info-date left relative">/ 2 weeks ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="https://nhltradetalk.com/oilers-talking-trade-sharks-erik-karlsson/" rel="bookmark">Oilers Reportedly Kicking Trade Tires on Erik Karlsson</a></h2>
								<p>The Edmonton Oilers badly need a top-tier defenseman and one reports suggests they might...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="https://nhltradetalk.com/author/parsons/" title="Posts by NHL Trade Talk" rel="author">NHL Trade Talk</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
									</ul>
			</div><!--mvp-widget-feat-wrap-->

		</section><section id="custom_html-14" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - sidebar - sidebar -->
<div id="ezoic-pub-ad-placeholder-106"> 
<script data-ad-client="ca-pub-5612416644874603" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NHL Trade Talk -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5612416644874603" data-ad-slot="7285071845" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - sidebar - sidebar --></div></section><section id="custom_html-15" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - sidebar - sidebar -->
<div id="ezoic-pub-ad-placeholder-106"> 
<script data-ad-client="ca-pub-5612416644874603" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NHL Trade Talk -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5612416644874603" data-ad-slot="7285071845" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - sidebar - sidebar --></div></section>			</div><!--mvp-side-wrap-->					</div><!--mvp-post-content-out-->
													<div id="mvp-prev-next-wrap">
									<div id="mvp-prev-post-wrap">
						<div id="mvp-prev-post-arrow" class="relative">
							<span class="fa fa-angle-left fa-4" aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="https://nhltradetalk.com/nhl-insider-suggests-oilers-looking-at-three-trade-options/" rel="prev">NHL Insider Suggests Oilers Looking at Three Trade Options</a>						</div><!--mvp-prev-post-text-->
					</div><!--mvp-prev-post-wrap-->
											</div><!--mvp-prev-next-wrap-->
					</div><!--mvp-sec-pad-->
</article><!--mvp-article-wrap-->
				</div><!--mvp-main-body-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-main-body-wrap-->
	</main><!--mvp-main-wrap-->
			<div id="mvp-foot-ad-wrap" class="left relative">
			<div class="mvp-main-box-cont">
				<!-- Ezoic - top_of_page - top_of_page -->
<div id="ezoic-pub-ad-placeholder-103"> 
<script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- NHL Trade Talk -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5612416644874603" data-ad-slot="7285071845" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - top_of_page - top_of_page -->			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-ad-wrap-->
		<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top" class="left relative">
			<div class="mvp-main-box-cont">
				<div id="mvp-foot-logo" class="left relative">
											<a href="https://nhltradetalk.com/"><img src="https://nhltradetalk.com/wp-content/uploads/2021/02/NHLTradeTalkLogo150px.png" alt="NHL Trade Talk" data-rjs="2"/></a>
									</div><!--mvp-foot-logo-->
				<div id="mvp-foot-soc" class="left relative">
					<ul class="mvp-foot-soc-list left relative">
														<li><a href="https://www.facebook.com/tradetalksports" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																			<li><a href="https://twitter.com/nhl_tradetalk" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="https://www.instagram.com/nhltradetalk1/" target="_blank" class="fa fa-instagram fa-2"></a></li>
																									<li><a href="https://www.youtube.com/channel/UCwvr3By-IzQdUgiQF46B9AQ?" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																			<li><a href="https://www.linkedin.com/in/jim-parsons-2b040a5a/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
																	</ul>
				</div><!--mvp-foot-soc-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-top-->
		<div id="mvp-foot-bot" class="left relative">
			<div id="mvp-foot-menu-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-menu" class="left relative">
						<div class="menu-drawer-menu-container"><ul id="menu-drawer-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4015"><a href="https://nhltradetalk.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8104"><a href="https://nhltradetalk.com/category/sports/nhl/nhltradetalknews/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8039"><a href="https://nhltradetalk.com/category/sports/nhl/nhltraderumors/">Rumors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10693"><a href="https://nhltradetalk.com/category/featured/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15510"><a href="https://nhltradetalk.com/nhl-teams/">NHL Teams</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37452"><a href="https://nhltradetalk.com/category/nhlteams/atlantic-division/">Atlantic Division</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8199"><a href="https://nhltradetalk.com/category/east-division/bostonbruins/">Boston Bruins</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9802"><a href="https://nhltradetalk.com/category/east-division/buffalo-sabres/">Buffalo Sabres</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9803"><a href="https://nhltradetalk.com/category/central-division/detroit-red-wings/">Detroit Red Wings</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9804"><a href="https://nhltradetalk.com/category/central-division/florida-panthers/">Florida Panthers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8163"><a href="https://nhltradetalk.com/category/north-division/montrealcanadiens/">Montreal Canadiens</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9805"><a href="https://nhltradetalk.com/category/north-division/ottawa-senators-antlanticdivision/">Ottawa Senators</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9806"><a href="https://nhltradetalk.com/category/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8164"><a href="https://nhltradetalk.com/category/north-division/torontomapleleafs/">Toronto Maple Leafs</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37454"><a href="https://nhltradetalk.com/category/nhlteams/metropolitandivision/">Metropolitan Division</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9814"><a href="https://nhltradetalk.com/category/central-division/carolina-hurricanes/">Carolina Hurricanes</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9815"><a href="https://nhltradetalk.com/category/central-division/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9816"><a href="https://nhltradetalk.com/category/east-division/new-jersey-devils/">New Jersey Devils</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9817"><a href="https://nhltradetalk.com/category/east-division/new-york-islanders/">New York Islanders</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9818"><a href="https://nhltradetalk.com/category/east-division/new-york-rangers/">New York Rangers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9819"><a href="https://nhltradetalk.com/category/east-division/philadelphia-flyers/">Philadelphia Flyers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9820"><a href="https://nhltradetalk.com/category/east-division/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9821"><a href="https://nhltradetalk.com/category/east-division/washington-capitals/">Washington Capitals</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8178"><a href="https://nhltradetalk.com/category/nhlteams/centraldivision/">Central Division</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9831"><a href="https://nhltradetalk.com/category/west-division/arizona-coyotes/">Arizona Coyotes</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9822"><a href="https://nhltradetalk.com/category/central-division/chicago-blackhawks/">Chicago Blackhawks</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9823"><a href="https://nhltradetalk.com/category/west-division/colorado-avalanche/">Colorado Avalanche</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9824"><a href="https://nhltradetalk.com/category/central-division/dallas-stars/">Dallas Stars</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9825"><a href="https://nhltradetalk.com/category/west-division/minnesota-wild/">Minnesota Wild</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9826"><a href="https://nhltradetalk.com/category/nhlteams/centraldivision/nashville-predators/">Nashville Predators</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9827"><a href="https://nhltradetalk.com/category/nhlteams/centraldivision/st-louis-blues-centraldivision/">St. Louis Blues</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9828"><a href="https://nhltradetalk.com/category/winnipeg-jets/">Winnipeg Jets</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-37455"><a href="https://nhltradetalk.com/category/nhlteams/pacificdivision/">Pacific Division</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9830"><a href="https://nhltradetalk.com/category/west-division/anaheim-ducks/">Anaheim Ducks</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8161"><a href="https://nhltradetalk.com/category/calgaryflames/">Calgary Flames</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8162"><a href="https://nhltradetalk.com/category/nhlteams/pacificdivision/edmontonoilers/">Edmonton Oilers</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9832"><a href="https://nhltradetalk.com/category/west-division/los-angeles-kings/">Los Angeles Kings</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9833"><a href="https://nhltradetalk.com/category/west-division/san-jose-sharks/">San Jose Sharks</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15565"><a href="https://nhltradetalk.com/category/seattle-kraken/">Seattle Kraken</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8413"><a href="https://nhltradetalk.com/category/north-division/vancouvercanucks/">Vancouver Canucks</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9829"><a href="https://nhltradetalk.com/category/west-division/vegas-golden-knights/">Vegas Golden Knights</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15448"><a href="https://nhltradetalk.com/category/podcasts-2/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10708"><a href="https://nhltradetalk.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31747"><a href="https://nhltradetalk.com/category/shop/sports-cards/">Sports Cards</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4047"><a href="https://nhltradetalk.com/contact/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15380"><a href="https://nhltradetalk.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5006"><a href="https://nhltradetalk.com/contributors/">Join Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9811"><a href="https://nhltradetalk.com/links/">Links</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8294"><a href="https://nhltradetalk.com/wp-admin/">Login</a></li>
</ul></div>					</div><!--mvp-foot-menu-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-menu-wrap-->
			<div id="mvp-foot-copy-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-copy" class="left relative">
						<p>Copyright © 2021 NHL Trade Talk
A division of Equinox Sound &amp; Entertainment</p>
					</div><!--mvp-foot-copy-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-copy-wrap-->
		</div><!--mvp-foot-bot-->
	</footer>
				<div id="mvp-mob-soc-wrap" class="left relative">
			<span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span>
			<ul class="mvp-mob-soc-list left relative">
				<a href="#" onclick="window.open(&#39;http://www.facebook.com/sharer.php?u=https://nhltradetalk.com/three-takeaways-oilers-win-over-stars/&amp;t=Three Takeaways from Oilers 6-3 Win Over Stars&#39;, &#39;facebookShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Share on Facebook">
				<li class="mvp-mob-soc-fb">
					<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open(&#39;http://twitter.com/share?text=Three Takeaways from Oilers 6-3 Win Over Stars -&amp;url=https://nhltradetalk.com/three-takeaways-oilers-win-over-stars/&#39;, &#39;twitterShare&#39;, &#39;width=626,height=436&#39;); return false;" title="Tweet This Post">
				<li class="mvp-mob-soc-twit">
					<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open(&#39;http://pinterest.com/pin/create/button/?url=https://nhltradetalk.com/three-takeaways-oilers-win-over-stars/&amp;media=https://nhltradetalk.com/wp-content/uploads/2021/06/Ryan-Nugent-Hopkins-Upper-Deck-Card-1.jpg&amp;description=Three Takeaways from Oilers 6-3 Win Over Stars&#39;, &#39;pinterestShare&#39;, &#39;width=750,height=350&#39;); return false;" title="Pin This Post">
				<li class="mvp-mob-soc-pin">
					<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
				</li>
				</a>
				<a href="/cdn-cgi/l/email-protection#e3dc90968189868097deb78b918686c3b78288868294829a90c385918c8ec3ac8a8f869190c3d5ced0c3b48a8dc3ac958691c3b097829190c5828e93d8a1aca7badeaac3858c968d87c3978b8a90c38291978a808f86c38a8d9786918690978a8d84c3828d87c3978b8c96848b97c38c85c3908b82918a8d84c38a97c3948a978bc39a8c96cdc3a08b868088c38a97c38c9697d9c38b97979390d9cccc8d8b8f979182878697828f88cd808c8ecc978b918686ce978288868294829a90ce8c8a8f869190ce948a8dce8c958691ce9097829190cc">
				<li class="mvp-mob-soc-email">
					<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
				</li>
				</a>
			</ul>
		</div><!--mvp-post-soc-wrap-->
		</div><!--mvp-site-->
												<div id="mvp-post-trend-wrap">
						<div class="mvp-main-box-cont relative">
							<ul class="mvp-post-trend-list left relative">
																	<li>
										<div class="mvp-post-trend-out relative">
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>NHL Trades and Rumors</h3>
													<a href="https://nhltradetalk.com/maple-leafs-expansion-plans-kraken-trade/" rel="bookmark">Maple Leafs Could Trade Asset to Kraken to Protect Player During Expansion</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Edmonton Oilers</h3>
													<a href="https://nhltradetalk.com/edmonton-oilers-connor-mcdavid-16-facts/" rel="bookmark">16 Things You Probably Didn’t Know About Connor McDavid</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Toronto Maple Leafs</h3>
													<a href="https://nhltradetalk.com/maple-leafs-joe-thornton-critic-brian-burke/" rel="bookmark">Why Burke Is So Critical of Addition of Joe Thornton to Maple Leafs</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="https://nhltradetalk.com/babcock-admits-maple-leafs-tanked-for-auston-matthews/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://nhltradetalk.com/wp-content/uploads/2021/02/Auston-Matthews-@reebeccathomson-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Maple Leafs Auston Matthews @reebeccathomson" decoding="async" loading="lazy" srcset="https://nhltradetalk.com/wp-content/uploads/2021/02/Auston-Matthews-@reebeccathomson-80x80.jpg 80w, https://nhltradetalk.com/wp-content/uploads/2021/02/Auston-Matthews-@reebeccathomson-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>NHL News</h3>
													<a href="https://nhltradetalk.com/babcock-admits-maple-leafs-tanked-for-auston-matthews/" rel="bookmark">Babcock Admits Maple Leafs Tanked In Order to Draft Auston Matthews</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
															</ul>
							<span class="mvp-post-trend-but fa fa-angle-down mvp-post-trend-but-click" aria-hidden="true"></span>
						</div><!--mvp-main-box-cont-->
					</div><!--mvp-post-trend-wrap-->
							<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiastickysidebar-sidebarselector="&#34;#secondary, #sidebar, .sidebar, #primary&#34;" data-theiastickysidebar-options="{&#34;containerSelector&#34;:&#34;&#34;,&#34;additionalMarginTop&#34;:0,&#34;additionalMarginBottom&#34;:0,&#34;updateSidebarHeight&#34;:false,&#34;minWidth&#34;:0,&#34;sidebarBehavior&#34;:&#34;modern&#34;,&#34;disableOnResponsiveLayouts&#34;:true}"></div>
			<div style="display:none">
			<div class="grofile-hash-map-2ac9ffbe363dbb8234c253d5b6fa217f">
		</div>
		</div>
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		if(window.DHAntiAdBlocker === undefined){
		// if AdBlocker Detected

			// Disable Mouse Right Click
			
			jQuery(document).ready(function(){
				jQuery.confirm({
					theme: '19b3b232bc2139e19b44',
					title: 'Ad Blocker Detected...',
					content: '<p>Since our site runs, in part on ad revenue, please remove your AdBlock for NHLTradeTalk.com. Updated from Opera</p> <div id="gtx-trans"> <div class="gtx-trans-icon"></div> </div>',
					type: '',
					backgroundDismiss: false,
					backgroundDismissAnimation: 'shake',
					draggable: false,
					useBootstrap: false,
					boxWidth: '500px',
					escapeKey: true,
														});
			});
		} else {
			// if AdBlocker not Detected
		}
	</script>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nhltradetalk.com\/three-takeaways-oilers-win-over-stars\/":49233};
	</script>
							<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
			<script type="text/javascript">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</script><script type="text/javascript" src="//nhltradetalk.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0" id="theia-sticky-sidebar/ResizeSensor.js-js"></script>
<script type="text/javascript" src="//nhltradetalk.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0" id="theia-sticky-sidebar/theia-sticky-sidebar.js-js"></script>
<script type="text/javascript" src="//nhltradetalk.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0" id="theia-sticky-sidebar/main.js-js"></script>
<script type="text/javascript" src="//secure.gravatar.com/js/gprofiles.js?ver=202251" id="grofiles-cards-js"></script>
<script type="text/javascript" id="wpgroho-js-extra">
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type="text/javascript" src="//nhltradetalk.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=11.6" id="wpgroho-js"></script>
<script type="text/javascript" src="//nhltradetalk.com/wp-content/themes/the-league/js/mvpcustom.js?ver=6.1.1" id="mvp-custom-js"></script>
<script type="text/javascript" id="mvp-custom-js-after">
	jQuery(document).ready(function($) {
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
				$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
				$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
				$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".mvp-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".mvp-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type="text/javascript" src="//nhltradetalk.com/wp-content/themes/the-league/js/scripts.js?ver=6.1.1" id="clickmag-js"></script>
<script type="text/javascript" src="//nhltradetalk.com/wp-content/themes/the-league/js/retina.js?ver=6.1.1" id="retina-js"></script>
<script type="text/javascript" src="//nhltradetalk.com/wp-content/themes/the-league/js/flexslider.js?ver=6.1.1" id="flexslider-js"></script>
<script type="text/javascript" src="//nhltradetalk.com/wp-content/themes/the-league/js/jquery.infinitescroll.min.js?ver=6.1.1" id="infinitescroll-js"></script>
<script type="text/javascript" src="//nhltradetalk.com/wp-includes/js/comment-reply.min.js?ver=6.1.1" id="comment-reply-js"></script>
<script type="text/javascript" src="//nhltradetalk.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6" id="page-links-to-js"></script>
<script defer="" type="text/javascript" src="//nhltradetalk.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1669923231" id="akismet-frontend-js"></script>
<script type="text/javascript" id="sharing-js-js-extra">
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="//nhltradetalk.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.6" id="sharing-js-js"></script>
<script type="text/javascript" id="sharing-js-js-after">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
ul.mvp-feat2-list h2 a {
  color:white !important;
}
ul.mvp-feat2-list h3 a {
  color:#999 !important;
}
.mvp-post-soc-list a {
  color:unset !important;
}



.wp-embed-responsive .wp-embed-aspect-21-9 .wp-block-embed__wrapper:before {
    padding-top: 30px!important;
}
body.post-template-default.single.single-post.postid-31859 .wp-has-aspect-ratio:nth-of-type(1) iframe:nth-of-type(1) {
    height: 250px!important;
}

div#media-container {
    margin: 25px;
}
iframe.wp-embedded-content {
    margin-top: -120px;
    margin-bottom: -120px;
}
nav.mvp-fly-nav-menu {
  overflow:scroll;
}</style>
<!-- end Simple Custom CSS and JS -->

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=147198256&postid=49233&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=6f114d200e&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=59ef578b8a5d6be4250d47f15e33323a3dfe95e9#parent=https%3A%2F%2Fnhltradetalk.com%2Fthree-takeaways-oilers-win-over-stars%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=147198256&postid=49233&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=6f114d200e&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=59ef578b8a5d6be4250d47f15e33323a3dfe95e9#parent=https%3A%2F%2Fnhltradetalk.com%2Fthree-takeaways-oilers-win-over-stars%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			<script src="https://stats.wp.com/e-202251.js" defer=""></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'147198256',post:'49233',tz:'-7',srv:'nhltradetalk.com',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '147198256', '49233' ]);
	</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=1&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=1&shcb=34', false, [], true, false, false, false);
</script>

<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=1&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script>
<script type="text/javascript" data-cfasync="false"></script>
<script>var _audins_dom="nhltradetalk_com",_audins_did=214895;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-1");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.nhltradetalk_com,DomainId.214895" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script>__ez.queue.addFile('/beardeddragon/drake.js', '/beardeddragon/drake.js?gcb=1&cb=4', false, [], true, false, true, false);</script></body></html>